Log in of registreer jezelf. 11 juli 2020, 22:06:13

Menu

Auteur Topic: Janspeed uitlaat probleem  (gelezen 1957 keer)

0 leden en 1 gast bekijken dit topic.

Offline Dennisjeek11

  • Forum member
  • *
  • Berichten: 15
  • Micra fan
Janspeed uitlaat probleem
« Gepost op: 23 november 2019, 16:48:15 »
Hallo mensen nu heb ik sinds kort een 421 Janspeed uitlaat gekocht voor mijn micra uit 2000, het probleem is nu dat mijn originele lamdasensor te groot is voor het gat van de Janspeed uitlaat. Iemand een suggestie hoe dit kan en hoe ik dit moet oplossen?

Verstuurd vanaf mijn MAR-LX1A met Tapatalk


Offline .maarten

  • Club Bestuur
  • *****
  • Berichten: 988
  • Geslacht: Man
Re: Janspeed uitlaat probleem
« Reactie #1 Gepost op: 23 november 2019, 17:23:17 »
Ding eraf slijpen en een lambda moer (M18x1.5) erop lassen.

Wat voor maten heeft dat gat? Kan zijn dat er iets op is gelast om een andere sensor op aan te sluiten.

Offline richardwbb

  • Official Club Member
  • ***
  • Berichten: 753
Re: Janspeed uitlaat probleem
« Reactie #2 Gepost op: 01 december 2019, 22:46:46 »
Ik zou ook even proberen te achterhalen wat Janspeed bedacht had dat er volgens hun ingaat en welke motor dit dan is? Ik begrijp wel dat het niet zo relevant is maar zelf zou ik willen weten wat ik in huis heb gehaald.

Ik heb trouwens een lambda geplaatst en dat werd met een rond stukje rvs gedaan waar het juiste draadeind in is getapt en vervolgens de uitlaat er onder gehangen waar duidelijk werd hoe de lambda aansluiting gelast moest worden, alovorens het gat te boren en dat ronde stukje rvs vast te lassen. Dit kwam vrij precies vanwegen een oliepan uitsparing maar ik wijs je er graag op, beter twee keer nadenken dan één keer fout boren of lassen met die mooie spullen.

Offline Dennisjeek11

  • Forum member
  • *
  • Berichten: 15
  • Micra fan
Re: Janspeed uitlaat probleem
« Reactie #3 Gepost op: 03 december 2019, 12:53:51 »
Inmiddels erachter gekomen dan en een verloop stuk op de originele lambda zit dus de lambda past gewoon alleen zit ik nu met een ander probleem aangezien de lambda het originele spruitstuk van 4 uitlaat pijpen de gassen meet en nu van 2 dus moet hij opnieuw gelast worden op een punt waar de pijpen bij 1 punt komen.

Verstuurd vanaf mijn MAR-LX1A met Tapatalk


Offline jop

  • Club Bestuur
  • *****
  • Berichten: 531
  • Geslacht: Man
  • Micra fan
Re: Janspeed uitlaat probleem
« Reactie #4 Gepost op: 03 december 2019, 15:31:56 »
hoe ga jij dit uberhaubt doen met een katalysator?

Offline MikeyK11

  • Junior Micra
  • *
  • Berichten: 134
  • Geslacht: Man
  • Micra fan
Re: Janspeed uitlaat probleem
« Reactie #5 Gepost op: 03 december 2019, 22:05:04 »
alleen zit ik nu met een ander probleem aangezien de lambda het originele spruitstuk van 4 uitlaat pijpen de gassen meet en nu van 2 dus moet hij opnieuw gelast worden.



Ik snap dit probleem niet, ik heb zelf een Janspeed op mijn 2002 1.4 K11.
Deze kwam van mijn 1996 K11 af en ik heb de Janspeed aangepast voor airco en 2e lambdasonde.
Bij mij werkt het gewoon goed geen last van dat de lambdasonde op de 2 pijpen meet.
Micra k11 1.4 sport
2002